Launch System at May launch

More
11 months 5 days ago #211 by mcfrye2014
Thank You!

I'm technical person. You're a technical guy. I appreciate everything you do.

I say this with kindness - but I would not change a lot of things. The system worked until the regional fun fly. Whatever was change between the last event and the fun fly - is maybe the issue - or it's the power.

It acted like it did not have enough power. It communicated, but didn't have enough power to do the next step - like car with an almost dead battery - everything turns on, but as soon as you turn the key - everything dies. Once again - Thank You! I appreciate it.

Please Log in or Create an account to join the conversation.

More
11 months 5 days ago #212 by admin
Replied by admin on topic Launch System at May launch
I believe it is power related. New batteries were installed but i don’t think they are the problem; I don’t think the charger we currently have is working well. I also want to check that we have good antenna connections. The electronics and software are unchanged from the earlier launch.

Please Log in or Create an account to join the conversation.

More
11 months 5 days ago #213 by admin
Replied by admin on topic Launch System at May launch
I think I've figured out how to add a 12V display to the pad controller screen. I'll have to get the 32 gauge wire out and do a test on one of the boards to try it out. The battery voltage would then replace the internal temperature display or, possibly, switch between the two displays every 10 or 20 seconds. It won't be as accurate as a multimeter but it will give a go/no-go value for sanity checking.

Please Log in or Create an account to join the conversation.

More
11 months 1 hour ago - 11 months 1 hour ago #214 by admin
Replied by admin on topic Launch System at May launch
A quick update: John dropped the boxes off today, so I tested the antenna placement and type. Using the old antennas with the controller inside and the pad box outside about 40 feet away I got a signal strength of about 37% near the ground. Raising the antenna on an extension (handheld) to seven feet the signal jumped to 50%. I then swapped the launch controller antenna for a larger antenna and repeated the test; 40% near the ground and 60% at seven feet. Understand that there was a wall and closed door between the two devices that probably made the signals even worse. I've ordered another of the larger antennas and will do a new test on Friday or Saturday; I want to see if having the larger antenna at each end makes a meaningful difference. 

Anyway, the preliminary results would indicate that raising the antenna to six or seven feet above the ground has a marked effect on the signal strength. Using the larger antenna also makes a significant difference. I'll post the results of more extensive testing after I complete it. I want to test longer distances with both ends outside and having a clear line of sight between them.
Last edit: 11 months 1 hour ago by admin.

Please Log in or Create an account to join the conversation.

More
10 months 4 weeks ago #215 by admin
Replied by admin on topic Launch System at May launch
After testing the antennas for a while I switched to power issues. One pad controller had been dropped and was no longer powering up. There seems to have been an internal connection issue but I wasn't able to figure out exactly where before it started working. I plan to put a new power harness in that controller to insure that it is fixed. I left the launch controller powered on for several hours before connecting it to the charger. It indicated a full 12v charge in less than 5 minutes. None of the pad controllers needed a charge, not even the one that I did antenna testing with for four hours. Other than the dropped box, I see no power issues. I would be more inclined to believe that the transmit/receive levels were the cause of the problems and plan to pursue that angle for now.
The following user(s) said Thank You: mcfrye2014

Please Log in or Create an account to join the conversation.

More
10 months 4 weeks ago #217 by admin
Replied by admin on topic Launch System at May launch
I've made an adapter to attach the larger antennas to the tripods. I've also made adapters for the smaller antennas.

 

 

Please Log in or Create an account to join the conversation.

Time to create page: 0.270 seconds
Powered by Kunena Forum