Launch System Issue

More
-1 years 5 months ago #55 by admin
Replied by admin on topic Launch System Issue
I received an image of one of the aluminum panels today...

 
Attachments:

Please Log in or Create an account to join the conversation.

More
6 months 1 week ago #57 by achoward
Replied by achoward on topic Launch System Issue
Very nice!

Please Log in or Create an account to join the conversation.

More
6 months 5 days ago - 6 months 5 days ago #61 by admin
Replied by admin on topic Launch System Issue
The aluminum panels are here! They look excellent. I'll need to tweak the plastic part that attaches to the back of each panel but that's an easy process. I guess I didn't check a couple of hole alignments before sending the panel data to the manufacturer - my bad. Easy fix.

Edit:
It looks like the mismatch is due to my 3D print=er being out of square. I'll tweak it before making any other changes.
Last edit: 6 months 5 days ago by admin.

Please Log in or Create an account to join the conversation.

More
-1 years 5 months ago #65 by admin
Replied by admin on topic Launch System Issue
This morning I noticed that the power switch doesn't fit on some panels. I specified a very tight hole that gets too small if the powder coat is too thick. It can be easily remedied by running a sanding disk on my Dremmel around the inside of the hole. I guess I need to loosen the tolerances if I ever need more of these panels made. 

Please Log in or Create an account to join the conversation.

Time to create page: 0.164 seconds
Powered by Kunena Forum